Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

No go ??

 
Post new topic   Reply to topic    924Board.org Forum Index -> 924S Discussions
View previous topic :: View next topic  
Author Message
ShawnDNicholson  



Joined: 11 Oct 2021
Posts: 3
Location: Texas

PostPosted: Mon Oct 11, 2021 9:25 am    Post subject: No go ?? Reply with quote

Hey everyone new owner here. 1987 924s. After not running for 14 years I got her started and engine sounds good. New backyard mechanic.
Problem - when I put the car in gear it wont move. I replaced the clutch master and slave. Bled them appropriately. The car is on blocks. Start the engine and put it in gear and there no movement from the transmission
I dont know if the clutch is good. I have pressure at the pedal but looking beside the starter when the pedal is pressed and rekeased i see the fork top moving as it should. The clutch plate spins with the engine but doesnt stop when the clutch pedal is released and pushed.
So question is... bad clutch?
_________________
1987 Porsche 924S
Back to top
View user's profile Send private message
anthonimartini  



Joined: 17 Feb 2020
Posts: 170
Location: portland oregon

PostPosted: Mon Oct 11, 2021 11:35 am    Post subject: Reply with quote

with the car not running,in 1st gear, e brake off. can you roll it? or does it just rock forward and back a few inches. if it rolls it is possible that A: the clutch rubber has failed as well as the failsafe tabs on the clutch disc B: the torque tube has broken (i have never heard of this) or C: the torque tube coupler was not tight or has otherwise failed. thats easy to verify by looking into the trans
bellhousing.
_________________
ive saved alot of 924's
current:
79 MochaSchwartz 931
83 944
87 924S
Instagram @anthoni.jpeg
formerly known as turbellion, lost password.
Back to top
View user's profile Send private message
16again2009  



Joined: 04 Dec 2014
Posts: 62
Location: tulsa, ok

PostPosted: Mon Oct 11, 2021 4:17 pm    Post subject: Reply with quote

I bought a 1988 924s a few years ago. When I got it running it did the same as yours. It was the rubber clutch disc. Its a big job to change. Good Luck.
_________________
1988 porsche 924s
5 speed
Back to top
View user's profile Send private message
SNicholson  



Joined: 09 May 2021
Posts: 1
Location: Springtown, Texas 79082 USA

PostPosted: Tue Oct 12, 2021 10:30 pm    Post subject: No go Reply with quote

I figured it was going to be a clutch problem, but was really hoping it wouldnt be haha. Guess I'll find out this weekend. Thanks for the infor and ill let you guys know how it goes.
_________________
Shawn
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
ShawnDNicholson  



Joined: 11 Oct 2021
Posts: 3
Location: Texas

PostPosted: Sun Nov 14, 2021 7:09 pm    Post subject: Reply with quote

Hey , sorry it took so long to reply. It was the clutch, tell tell rubber pieces in the starter place. Replaced the clutch with a Sachs , was not the easiest thing to do for a home mechanic haha. Still got a lot of other things to do. Transmission going back in today. Hopefully she will travel down the road for the first time in a long time.
_________________
1987 Porsche 924S
Back to top
View user's profile Send private message
ShawnDNicholson  



Joined: 11 Oct 2021
Posts: 3
Location: Texas

PostPosted: Sun Nov 28, 2021 7:27 am    Post subject: Reply with quote

Hey guys. So put the new clutch in. Everything back together but now my starter doesnt work. If i connect it all up, 2 large black to the large post and small red and black to the small post, plug the battery up and... nothing from the starter but the fuel pump starts running even with no DME relay in place. Battery test good. Starter test good. Not sure what to do. Is there a wire i might have missed? Uuugh.
_________________
1987 Porsche 924S
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> 924S Discussions All times are GMT + 10 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group