Show full size 924Board.org
Discussion Forum of 924.org
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Technical FAQ924 FAQ (Technical)   Technical924 Technical Section   Jump to 924.org924.org   Jump to PCA 924 Registry924 Registry

Ignition issues

 
Post new topic   Reply to topic    924Board.org Forum Index -> 924S Discussions
View previous topic :: View next topic  
Author Message
toast54  



Joined: 08 Sep 2014
Posts: 103
Location: Oklahoma City OK

PostPosted: Thu Sep 12, 2019 4:32 am    Post subject: Ignition issues Reply with quote

My 924S has developed a starting problem. Imagine turning the key to start and all necessary components come to life..but then there's a 5-20 second delay before the starter cranks. It may do this first time, or it may take 10 or more tries. Seems to be completely random. Should I be looking at the solenoid/starter or elsewhere?
Thanks for any input
Back to top
View user's profile Send private message Send e-mail
Paul  



Joined: 02 Nov 2002
Posts: 9382
Location: Southeast Wisconsin

PostPosted: Fri Sep 13, 2019 1:08 am    Post subject: Reply with quote

Put a volt meter on the battery and try to start it, does the voltage drop right away or only after it cranks?

Possible candidates:

Bad wiring from battery to starter
Bad battery ground to body/starter
Bad ignition switch (attach test light to solenoid on circuit 50 to test)
Bad solenoid
Bad starter
Bad connections on fuse box
Bad fuse box
_________________
White 87 924S "Ghost"
Silver 98 986 3.6l 320 HP "Frank N Stein"
White 01 986 "Christine"
Polar Silver 02 996TT. "Turbo"
Owned and repaired 924s since 1977
Back to top
View user's profile Send private message Send e-mail
toast54  



Joined: 08 Sep 2014
Posts: 103
Location: Oklahoma City OK

PostPosted: Tue Sep 17, 2019 8:11 am    Post subject: Reply with quote

Stays at 12V until the starter cranks, drops to 11V when it actually engages, then 13V after it starts
Back to top
View user's profile Send private message Send e-mail
Paul  



Joined: 02 Nov 2002
Posts: 9382
Location: Southeast Wisconsin

PostPosted: Tue Sep 17, 2019 9:26 am    Post subject: Reply with quote

http://www.clarks-garage.com/shop-manual/elect-16.htm

Or if you have one do the same with a remote starter switch.


_________________
White 87 924S "Ghost"
Silver 98 986 3.6l 320 HP "Frank N Stein"
White 01 986 "Christine"
Polar Silver 02 996TT. "Turbo"
Owned and repaired 924s since 1977
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    924Board.org Forum Index -> 924S Discussions All times are GMT + 10 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group